Deposit não está funcionando?

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Deposit não está funcionando?

Mensagem por Drakzyn em Dom Jan 06, 2013 3:08 pm

Muitos & Muitos OT's não seguem o ID padrão de todos os items & isso complica muito & muito meus scripts que posto no site, portando não fique triste aqui vou estar ensinando como configurar pra depositar no depot do seu OT, caso o deposit do Site não esteja funcionando. Veja como arrumar abaixo:

  • Bom primeiramente, vocês vão ativar o Show Labels ( Ela fica ao lado do Follow Waypoints.)

  • Agora segure a Seta para Baixo do Teclado & Procure por uma Label Chamada "Depositando"



  • Encontrou? Ao lado vai ter uma caixa branca com alguns comandos, agora procure por "openitem" (Dentro da caixinha branca) & agora logo apos vai ter um número esse número é oque você vai editar, vá no Depot que o seu Script deposita & De Look nele & embaixo vai aparecer 4 números, esses 4 números, é o ID do depot da cidade & cole depois do "openitem"! (OBS: Se tiver um numero já troque ele pelo id da sua cidade.)


Não consegue pegar o ID?



Muito Bom, Depois de ter feito todas as tarefas você já pode deixar seu script, ligado sem se preocupar em não depositar seu loot.
Espero ter Ajudado a Todos, Obrigado & Boa Hunt's !!!

avatar

Drakzyn
Moderador Nv.3
Moderador Nv.3

Mensagens : 235
Data de inscrição : 28/12/2012
Idade : 22
Localização : Osasco

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Deposit não está funcionando?

Mensagem por Gabriel em Dom Jan 06, 2013 3:11 pm

*----* Muiiito bem feito e organizado ! Aprovado e Anunciado Very Happy. Parabéns !
avatar

Gabriel
Admin
Admin

Mensagens : 127
Data de inscrição : 22/12/2012

Ver perfil do usuário http://forum.elfbot.com.br

Voltar ao Topo Ir em baixo

Re: Deposit não está funcionando?

Mensagem por katutu em Seg Jan 21, 2013 8:18 pm

mano so uma duvida tipo se for um ot mais facil e tiver open next bp como vai fazer pra voltar nas outras bps e depositar ? ;x

katutu
Membro Nv. 1
Membro Nv. 1

Mensagens : 1
Data de inscrição : 21/01/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Deposit não está funcionando?

Mensagem por Drakzyn em Seg Jan 21, 2013 8:21 pm

¬¬ deixa pra pega loot so na ultima bp ¬¬

_________________
avatar

Drakzyn
Moderador Nv.3
Moderador Nv.3

Mensagens : 235
Data de inscrição : 28/12/2012
Idade : 22
Localização : Osasco

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Deposit não está funcionando?

Mensagem por Pauliinho em Sab Fev 23, 2013 9:58 am

Oi Amg, Quero Saber Como Baixo Elfbot 9.80 qm meda Essa Emformação Ganha REP+

Pauliinho
Membro Nv. 1
Membro Nv. 1

Mensagens : 1
Data de inscrição : 23/02/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Deposit não está funcionando?

Mensagem por Cristian Rafael em Seg Fev 25, 2013 6:58 pm

Não existe elfbot 9.80 cara kkkkk, existe o Ibot...

Cristian Rafael
Membro Nv. 5
Membro Nv. 5

Mensagens : 11
Data de inscrição : 02/02/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Deposit não está funcionando?

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum